Iloo

https://iloo.wordpress.com

Amarok: problema con phonon

amarok-logo

A veces les habrá salido un mensaje diciendo: “Phonon la biblioteca multimedia de KDE…” que especifica que un dispositivo no esta funcionando y se recurre a PulseAudio.

Este mensaje a mi me salio primero cuando actualice a Ubuntu 9.04 y después cuando desinstale algunos paquetes, que la verdad fueron muchos y vaya alguien a saber cual causo el problema.

Para esto encontré dos soluciones, la primera:

  1. Instalar phonon-backend-xine.
  2. Desinstalar phonon-backend-gstreamer

La segunda que a mi me funciono:

  1. Descargar el archivo: http://www.fileupyours.com/view/77985/libphonon.conf
  2. Copiarlo a /home/usuario/.config/kde.org (si no existe la carpeta kde.org pues crearla)
  3. Reiniciar Amarok.

amarok-phonon

14 Respuestas a “Amarok: problema con phonon

  1. Huber 26/10/2009 en 10:35 AM

    Excelente bro! andaba buscando una solucion a esta situacion y el segundo metodo funciono para mi

  2. victor 11/11/2009 en 5:20 PM

    si, también funciona con kaffeine, tira el mismo error en ubuntu karmic 64bits

  3. Nornon 20/11/2009 en 10:29 PM

    men muchas gracias… andaba buscando una solucion desde hacia tiempo.. muchas gracias me funciono a la maravilla en karmic..

  4. Jorge 20/04/2010 en 2:28 PM

    Muchas gracias por la ayuda, estuve buscando por todos lados y esta solución fue la única que me funcionó.

    Saludos.

  5. Fausto 08/05/2010 en 10:43 PM

    Amigos probé las dos soluciones pero a mi no me sale ningún error en amarok, pero no reproduce ninguna pista, en las pruebas de configuración se se oye el sonido, no se que hacer me presenta mensajes.

    Gracias de antemano

    • Administrador 09/05/2010 en 2:14 AM

      Si no te sale un error con la librería phonon entonces el error no es de phonon.

      Si te reproduce los sonidos del SO (Sistema Operativo) entonces seguramente no tienes el soporte para leer tus archivos de sonido (supongo que son mp3) por consiguiente tendrías que instalar los “codecs” para reproducir tus archivos de sonido.

      Saludos…

  6. Fausto 11/05/2010 en 11:21 PM

    Gracias por tu contestacion, mira te cuento que cuando actualice las librerias de la distro fedora 12, intale los codecs para reproducir mp3 el MPG1 y otro mas que me pedia, en fin instale estos codecs y funciono correctamente, pero cuando instale el flash player me salio ese mensaje de phonon, claro que por ahora puedo reproducir todos los archivos de audio y video, pero sigue saliendo el mensaje “Phonon la biblioteca multimedia de KDE…”.

    • Administrador 14/05/2010 en 2:14 PM

      Hasta donde pude leer al parecer hay algunos problemas en fedora con versiones anteriores a la 4.3.50 de Phonon, puedes intentar actualizar la versión de Phonon a esa o una posterior.

      En el repositorio http://kde-redhat.sourceforge.net/ hay paquetes actualizado lo agregas y puedes ejecutar:

      yum update phonon –enablerepo=kde-unstable

  7. hector 17/05/2011 en 4:31 PM

    gracias!! muy bueno tu truco :)

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s